Resolved
Our authentication provider has resolved the incident on their end, and dashboard logins have been fully operational since 10:08 UTC.
Existing sessions and the database were unaffected throughout.
Monitoring
Logins are succeeding again as of 10:08 UTC. Our authentication provider is still working through their incident, so some logins may be slower than usual.
We'll continue monitoring until it's fully resolved.
Identified
Dashboard logins (Google, SSO, and email) are intermittently failing due to an ongoing incident at our authentication provider.
We're monitoring and will update here.
Investigating
We're aware of issues affecting some customers who are logging into the dashboard. We're investigating and will provide an update shortly.
Note that the database is not affected - this issue is limited to the dashboard.