Resolved
We've observed a complete recovery of traffic.
Monitoring
Our team has taken remedial action and is observing recovery, we will continue to monitor.
Investigating
The gcp-us-east4 cluster is experiencing elevated rates of 408 and 429s affecting both reads and writes affecting approximately 4% of traffic. Our team is investigating.