Resolved
Service has been fully restored. We'll be sharing a full RCA with affected customers as soon as possible.
Monitoring
We've identified the problem and rolled out a fix. We're closely monitoring the situation.
Investigating
We are investigating reports of an outage in aws-us-west-2.