Elevated 500s in gcp-us-west1
Resolved·Partial outage

We have taken steps to remediate the 500s, which have now subsided. We're investigating the root cause.

Mon, Nov 24, 2025, 01:27 PM
(1 week ago)
·
Affected components
gcp-us-west1
Updates

Resolved

We have taken steps to remediate the 500s, which have now subsided. We're investigating the root cause.

Mon, Nov 24, 2025, 01:27 PM

Identified

We're investigating an increase in 500 responses in the region.

Mon, Nov 24, 2025, 01:24 PM