Partial dashboard outage
Resolved·Partial outage

The upstream incident is resolved.

Tue, Oct 21, 2025, 02:31 AM
(1 month ago)
·
Affected components
Dashboard
Updates

Resolved

The upstream incident is resolved.

Tue, Oct 21, 2025, 02:31 AM

Monitoring

Dashboard error rates have subsided. We continue to monitor the situation while we wait for confirmation from our authentication provider that the incident has resolved.

Mon, Oct 20, 2025, 07:52 PM(6 hours earlier)

Identified

Some users are reporting issues accessing the turbopuffer dashboard due to a partial outage with our authentication provider: https://status.workos.com/incidents/rdz189wnjhyn

turbopuffer APIs are unaffected.

Mon, Oct 20, 2025, 06:32 PM(1 hour earlier)