Resolved
Service is stable. We are continuing to investigate the root cause with high priority.
Monitoring
We have observed an increase in timeouts and a slow down in indexing starting at 9:38 UTC. The service has returned to normal at 10:00 UTC. We are monitoring and investigating the root cause.
Investigating
we're currently observing degraded performance in gcp-us-east4 leading to elevated rates of 408s and 429s. Our team is currently investigating.