Outage in gcp-eu-west-3
Resolved·Full outage

the issue has been addressed

Fri, Oct 10, 2025, 02:07 PM
(2 months ago)
·
Affected components
gcp-europe-west3
Updates

Resolved

the issue has been addressed

Fri, Oct 10, 2025, 02:07 PM

Monitoring

A configuration change in our gcp-eu-west3 cluster caused connectivity issues from 10:39 to 10:46 UTC affecting 100% of requests during this interval. We've identified the problem and are introducing safeguards to prevent this from occurring in the future.

Thu, Oct 9, 2025, 10:52 AM(1 day earlier)